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USING MICROSOFT POWERPOINT 

Microsoft PowerPoint is a professional presentation program that allows the user to create 

"presentation slides" that can be displayed on the computer screen or through a projector that is plugged 

in to the computer. A PowerPoint presentation is a good way to convey pieces of information, usually 

in the form of an outline, to a large audience. Generally, PowerPoint presentations are appealing to 

users because they are easy to create and edit and generally small enough to fit onto a CD or a USB 

Jump Drive. Therefore, a user does not have to carry around any slides or a slide project, and, if 

necessary, can make last-minute changes to the presentation. 

 

MICROSOFT POWERPOINT COMPONENTS: 
Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint), you will 

need to locate and open it on the computer. It may be on your desktop.  

On the computer desktop: 

1. Double-click on the MS PowerPoint icon. 

 If the MS PowerPoint icon is not on the desktop, go to the Start menu:  

 Click ► Start ► Programs ► Microsoft PowerPoint. 

 Occasionally, Microsoft PowerPoint will be in a folder called "Microsoft Office" or 

similar – this will make one more step between "Programs" and "Microsoft 

PowerPoint" in the diagram above. 

2. MS PowerPoint will open a blank page called "Presentation1." 

 

The Title Bar  

 

 
 

This is a close-up view of the Title Bar, where file information is located. Notice the default title, 

"Presentation1." You will get a chance to rename your presentation slides the first time you choose to 

save it. 
 

PowerPoint 2013 File Compression Tips 

When creating a presentation: 
 

 Scan and save images for use in PowerPoint as .jpg or .gif format at 72-100dpi 

 Size your images in a graphics program (such as Adobe Photoshop or Microsoft Image 

Editor), not in PowerPoint 

 Add graphics or images using the Insert tab (versus the copy, paste or drag function). On 

the Insert tab, click Picture and browse to your file. 

To reduce the file size of an existing presentation:  
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 Open your presentation, click on any image, and choose the Picture Tools tab which will 

appear to the right of all other formatting tabs (1). 

 From here, select Compress Pictures (2). 

 
 

 Choose the options below, then select 

OK and save your presentation. 
 

 
 

The Ribbon Menu System  

The tabbed Ribbon menu system is how you access the various PowerPoint commands. If you have 

used previous versions of PowerPoint, the Ribbon system replaces the traditional menus. Above the 

Ribbon in the upper-left corner is the File tab. From here, you can access important options such as 

New, Save, Save As, and Print. By default the Quick Access Toolbar is pinned above to the File tab, 

and includes commands such as Save, Undo and Redo. 
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On the left side of the window, you will see a task pane (with Slides and Outline tabs) which appears 

by default. On the bottom right area of the screen you will find View commands (Normal, Slide 

Sorter, and Slide Show) and the Zoom tool. 

 

The File Menu 

The File Menu appears at the top left of the PowerPoint window. When you click the tab, a menu 

appears. From this menu you can create a new presentation, open existing files, save files in a variety 

of ways, and print. You can also add security features, send, publish, and close files. 

 

Home Tab 

Tabs on the Ribbon provide commands used to edit PowerPoint presentations. Tabs are located just 

above the Ribbon and exist to organize similar commands. 

 

The most commonly used commands in MS PowerPoint are also the most accessible. Some of these 

commands are:  
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The Ribbon of the Home tab (or, Home tab for short) offers options that can change the font, size, 

color, alignment, organization and style of the text in the spreadsheet and the individual cells.  They 

are organized further into groups of similar commands, labeled at the bottom of the Ribbon.  For 

example, on the left side of the Ribbon, the Clipboard section indicates that not only is the Paste 

command available, but Cut and Copy, as well.  If you don’t know what an icon stands for (i.e., the 

Copy button shown above), hover your mouse over the icon and a label will appear. 

 

This Ribbon works the exact same way as the MS Word Ribbon. The main difference is that format 

changes will only affect the text box in which you are currently working. All other text boxes will 

retain the default settings of the current design. 

 

New Slide/Layout Icons  

The next group of commands on the Home tab is Slides, listing common commands which can be used 

on slides (e.g., the New Slide icon and the Layout icon). Both commands are frequently used, and it 

is good to be familiar with their location on the Home tab. 

 

The New Slide icon automatically adds a new, blank slide for you to work on. You can keep track of 

the slides you have already worked on in the Slides/Outline panel on the left-hand side of the screen. 

You can access a slide at any time by clicking on it with your mouse through this 

screen. 

 

The Layout icon is a shortcut that allows you to choose how you want your information and/or images 

to be arranged in the slide(s). Click the arrow next to the word Layout to see all of the available layout 

designs. 
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SIMPLE TASKS IN MICROSOFT 

POWERPOINT 

 

TEXT BOXES: 

 
Text Boxes are "designated" areas that allow you to type words, sentences, and bullet points into the 

slide. You can adjust the size and placement of the text box within any given slide. It is also possible 

to have multiple text boxes per slide. 

 

When you first open MS PowerPoint, there will automatically be two text boxes on the slide: "Click 

to add title" and "Click to add subtitle." These text boxes already have a preset format applied to them. 

The "title" box has a font size of "44" while the "subtitle" box has a font size of "32." You can change 

the text format of any box at any time by adjusting the format settings on the Home tab. 

 

To adjust the size of the text box, first click on the text box. Notice the change in border. Once you 

have clicked on a text box (versus inside one to add text), the border of the box becomes thicker and 

little circles appear on the corners and at the midpoints of the box. 

 
Move the mouse pointer over any one of the circles. Notice that the mouse pointer will change to either 

↔ or ↕. Click and hold down the left mouse button. To adjust the height, move the mouse up or down; 



10 

 

to adjust the width, move the mouse left or right. Note that the corner circles adjust both height and 

width at the same time, while the mid-point circles can only adjust either height or width.  

 

To move the text box to a different location on the slide, move your mouse pointer over any part of 

the thick, blue box outline. Notice the change in your mouse pointer (it  

will look something like a "plus" sign (+) with arrows). Click and hold down the left button on your 

mouse. You can now drag the text box to any position on the slide by simply moving your mouse.  

 

To write in a text box, simply click inside the box with your mouse. When a cursor is flashing, you 

are ready to type.  

 

SLIDE DESIGN: 
One of the more popular features of MS PowerPoint is that it gives the user a wide variety of design 

choices. At some point, you may wish to change the design and color of the background of your slides. 

To do so, simply click on the Design tab: 

 

Design Tab Toolbar 

 
 

The Design tab allows you to apply pre-made design/color themes to the background of your slides. 

For each template, you have the option of applying the design to all slides or to only the selected slide 

(see Advanced box, next page). 

 
To Apply a Theme:  

1. Select the Design tab.  

2. Locate the Themes group. Each image represents a theme.  

3. Click the drop-down arrow to the right of the theme icons to access more themes.  

 If you are connected to the Internet, you can also choose to view hundreds of additional 

templates by choosing "More Themes on Microsoft Office Online" on the bottom of 

the drop-down theme menu. 

4. Hover over a theme to see a live preview of it in the presentation. The name of the theme will 

appear as you hover over it. If you have already entered text, your text should be shown in the 

preview. 

5. Click a theme to apply it to the slides. 
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Colors: This option gives 

you a variety of color 

schemes to choose from to 

apply to your selected 

design template. To switch 

to a different color theme 

option, select the Colors 

command in the Themes 

group on the Design tab. 

Hover over a Color 

Group to display a live preview of the color combination on the selected slide. Click a color option to 

select it. 

 

Transitions: This option will allow you to select different types of animation that can be applied to 

either all the slides or selected slides. The animation schemes are different ways the slides are 

"introduced" or to your audience, such as "dissolve" or "wipe down." To add a transition, click the 

Transitions tab, then hover over one of the transition options. Click the transition to apply it to the 

slide. (To see more transition options, click the drop-down arrow located to the right of the list of 

transitions.) 

 

Designing your own background: Sometimes you may wish to design your own background. To do 

this, select the Colors command in the Themes group on the Design tab. Click Create New Theme 

Colors from the menu. A dialog box will then appear. Click the color drop-down menu next to one of 

the Theme Colors options (for example, Accent 1) to display color choices. Choose a color to change 

the option. Then, enter a name for the new theme color combination. Click Save. 

 

There is no right or wrong way to design your own background, so if you choose this option, have 

some patience and don't be afraid to experiment. 

 

SLIDE LAYOUT: 
The default in PowerPoint for each new slide is to have a Title text box 

and a Content/Text box. As discussed earlier, you do have the option 

of rearranging the text boxes to fit any layout you have in mind. 

However, sometimes it will be easier simply to select a layout that fits 

your needs rather than reformatting the default layout for each slide. 

 

To choose a slide layout, on the Home tab, click on the Layout button. 

A small menu of layout options will appear. Click on one of the 

layout images to apply it to the slide you have selected. 

 

NOTE: Some layout designs offer options for organizing only 

Text (e.g., Section Header), but most will allow either Text or Content (pictures, charts, or graphs).  

A few have distinct boxes for Content with a Text caption (e.g., Picture with Caption). 

 

ADVANCED 
If you want your presentation to contain different 
themes for different slide layouts (themes are the slide 
designs we applied above that contain colors, fonts, and 
effects), your presentation must contain multiple slide 
masters. Each theme is associated with a single set of 
layouts, and each set of layouts are associated with a 
single slide master. So, two slide masters will have two 
sets of layouts (two designs) that you can apply to your 
presentation. 
 
Do the following to apply a theme to the first slide 
master and set of layouts:  

1. On the View tab, in the Master Views group, 
click Slide Master.  

2. On the Slide Master tab, in the Edit Theme 
group, click Themes.  

3. Do one of the following: 

 To apply a built-in theme, under Built-
In, click the theme that you want.  

 
Do the following to apply a theme to a second slide 
master and a second set of layouts:  
NOTE: Repeat this step to add more themes to 
additional slide masters and sets of layouts.  

1. In Slide Master view, in the slide master and 
layout thumbnail task pane, scroll down to the 
last layout thumbnail in the set. 

 Click just below the last slide layout in 
the set. 

2. On the Slide Master tab, in the Edit Theme 
group, click Themes. 

3. Under Built-In, click the theme that you want.  
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INSERTING PICTURES: 

Inserting a picture into MS PowerPoint is very similar to inserting a picture into MS Word. 

1. Select the slide that you wish to add a picture to.  

2. Select the Insert tab, then select Picture.  

3. A new Insert Picture box will appear on your screen.  Browse to the image you would like to 

add, click it, then click Insert. 

 

NOTE: The picture will be inserted in its original size, so you will probably have to re-size it. You 

can re-size a picture the same way you re-sized a text box. Click on the picture and note the circles at 

the corners and at the midpoints of the length and width. To maintain the correct width/height ratio (so 

that your image doesn’t look like it has been stretched), click on one of the circles at the corners of the 

image and drag to resize. 

Rotating a picture: It is possible to rotate pictures in MS PowerPoint. Once a picture has been inserted 

onto a slide and you have clicked on the picture so it is "outlined," notice the green circle above the 

center of the picture. 

 
 

Move the mouse pointer over the green circle, and left-click and hold the button down. Now move the 

mouse either clockwise or counter-clockwise and the picture will rotate in the same direction. 

 

INSERTING GRAPHS AND TABLES: 
There are two ways to insert a graph or table into a PowerPoint slide.  

1. The graph or table may already exist in another document or file. If 

this is the case, then you can simply Copy and Paste a graph or chart from another document 

or file into your slide presentation. 

2. MS PowerPoint can also create graphs or tables directly in the slide. From the Insert Tab, 

select Chart (or Table).  
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This will open a menu window in which you can select from a variety of chart types (column, line, pie, 

etc.). Select a chart type, then click OK. 

 

This will open an Excel spreadsheet in an adjoining new window. You will need to go in and edit the 

information in the spreadsheet to conform to the information you wish to represent in a chart. 

 

 
 

The Table option will present you with the following menu: 
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Click on Insert Table, and the following window will appear:  

 

 
 

Select the appropriate number of rows and columns you wish to have in your table. Click "OK" to 

insert the table. Once the table has been inserted, you will be able to put information into the table 

cells. 

 

SLIDE MANAGEMENT: 
Once you have completed a slide, you can create a new slide by clicking on the New 

Slide icon on the Home tab. 

 

Notice that your previous slides still appear on the left-side frame. You can still access 

your previous slides by simply clicking on them from this location. 

 

Once all your slides have been completed, you can present your slides in a "slideshow." From the Slide 

Show tab, select From Beginning. 

 

 
 

Notice that the slide takes over our entire screen. To navigate through the slides, use the arrow keys on 

your keyboard (←, → or ↑, ↓). You can also navigate through your slides by clicking on the left or 

right arrows in the lower left corner of your slide. 

 

To end your slide show, click on the square box on the lower left side of your slide show (this is 

difficult to see at first because it is designed to blend into you slide show so it won't be noticeable to 

your audience). Select End Show from the pop-up window. 
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CLOSING MICROSOFT POWERPOINT 
SAVING SLIDE SHOWS: 
When you come to a stopping point and want to leave the computer, it is important to save your work 

(even if you are printing a hard copy — saving should be a reflex). To save your work in MS 

PowerPoint, it is essential to know WHAT you are trying to save as well as WHERE you are trying 

to save it. 

 

Click the ► File tab ► Save. 

 

You can change the filename that PowerPoint has chosen just by typing a new one in the File name 

box at the bottom of the window that appears. 

 

MS PowerPoint will automatically save your document with the suffix .pptx. ‖This is simply a tag that 

lets PowerPoint know that your work is specific to this program. You do not have to type it – just 

highlight what is there (default is Presentation1) and write a new file name. 

 

The My Documents folder on your computer’s hard drive is a good place to store your documents. A 

blank CD (compact disc) or a USB Jump Drive are great portable storage devices and can hold a LOT 

of data. 

 

It is important to note that every consequent command of SAVE will overwrite 

your original file, creating the most up-to-date version. 

 

If you want to save any changes to your PowerPoint slides without destroying 

the original one: 

 

Click the ► File tab, then click ► Save As from the menu and give your document a 

new file name (unique from the original). 

 

To bring a saved document back up on the screen from MS PowerPoint: 

 

Click the ► File tab then click ► Open. 

 

Locate where the file is saved (that is to say, which folder the document is saved in) 

and click on the file name of the document you want to open. 

 

Click ► Open. 
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PRINTING SLIDES: 
To print your MS PowerPoint slides: 

 

Click ► File tab ► Print, and a Print menu will pop up on the screen.  

Click ► the Print icon for your document to start printing. 

 

As with all commands in MS PowerPoint, you can make changes along the way. From the Print menu, 

you can alter how many copies will be made, in what order the pages will be, and much more. 

 

Other useful tools are the Presentation Views options found within the View tab, and the Print 

Preview which takes up most of the space of the Print menu (to access the Print Menu, click the File 

tab). Presentation Views allows you to view and print your slideshow with optional notes boxes.  

Print Preview will allow you to look over an exact copy of what will come out of the printer before 

actually executing the print command.  You can also print your slides as a handout (three to six slides 

will appear on each printed page). 

 

FINDING MORE HELP: 
You can get help with MS PowerPoint by clicking the Question Mark Button located in the top right 

corner of the PowerPoint window. 

 

Tutorials are also available on the Internet. Your instructor can help you with locating 

some of these resources. 

 

CLOSING THE PROGRAM: 
Congratulations! You have completed this course in Microsoft PowerPoint Basics. As you become 

more and more comfortable with the program, it is always helpful to continue to experiment with 

options that you come across – sometimes, you can uncover a tool that would have stayed hidden 

– and you can improve proficiency by learning the fine details of the program. When you are 

finished, 

 

Click ► File tab ► then click Exit. 

 

OR 

 

Click on the X in the top right corner of the computer screen. 
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To reduce the file size of a presentation with 

audio/video files: 
 

 After you’ve inserted a video, select the File menu. 

 Select Compress Media. 

 

 
 

 Choose Internet Quality if your presentation will be distributed via the internet, or Low 

Quality if your presentation will be emailed.  
 

Design Template 
 

PowerPoint’s Built-in Presentation templates allow you to create 

visually attractive and consistently formatted presentations. 

Design templates can modify background colours, patterns, graphic 

elements (such as borders and bullets), font, and font size. When you add 

a template, all the slides in your presentation are modified at once. 

PowerPoint 2007 does allow you to choose different design templates in 

the same presentation. 

 

1. Click on the Microsoft office button. 

2. Click on new option, which will give you interface of figure1 dialogue box. 

3. Then click on Installed templates in templates category. It shows you figure 2 dialogue box. 

4. Scroll to see all the design templates, click the one you want, and 

then click create.  Figure 1 (Design Templates) 
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Importing an Outline 

document 
 

For best results, use a document formatted with heading styles, as in 

Microsoft Word. PowerPoint can use these styles to create slides more 

efficiently. 

 

1. Click on home tab.  

2. Go to slides group.  

3. Click on add slide path. 

4. Click on slides from outline command located below. 

5. Select your file then click on insert button. 

 

The imported outline opens in PowerPoint. Each major heading appears as an individual slide title, and 

each point appears as body text.  

 

Note: You can easily import a Word document with heading styles to 

create a presentation. Each paragraph formatted with the Heading 1 style 

becomes the title of a new slide, each paragraph formatted with the Heading 2 style becomes the first level 

of text, and so on.  

Photo Album 
 

You can use Microsoft PowerPoint to easily create a presentation as a photo album if you simply want to 

add a large group of your favorite pictures to a presentation without the hassle of customizing each picture. 

PowerPoint allows you to add multiple pictures from your hard disk, scanner, digital camera, or Web 

camera to your photo album. 

 

If you want to change or update your photo album after you have created it, use the Format Photo Album 

dialog box. 

 

Once you have created your photo album, you can share it with others by sending your photo album as an 

attachment in an e-mail message, publishing it to the Web, or printing it. 

 

Note: Photo Album is New from PowerPoint 2003 

Steps to create Photo Album:- 

1. On the Insert tab, in the Illustrations group, click the arrow 

under Picture, and then click New Photo Album.  

2. In the Photo Album dialog box, under Insert picture from, 

click File/Disk.  

Figure 2 
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3. In the Insert New Pictures dialog box, locate the folder that contains the picture that you want to insert, 

and then click Insert.  

4. To preview a picture file in your photo album, under Pictures in 

album, click the file name of the picture that you want to preview, and 

then view it in the Preview window.  

5. To change the order in which the pictures are displayed, under Pictures in album, click the file name of 

the picture that you want to move, and then use the arrow buttons to move it up or down in the list.  

6. In the Photo Album dialog box, click Create. 

 

Different views of Presentation 
 

 

 

 

PowerPoint offers different views for 

displaying presentations. Each view 

emphasis’s a different aspect of the slide. 

 

Navigating Views: 

 

 From the View tab menu, click on 

presentation groups(normal, slide sorter, 

slide show, notes page) 

 Click on the appropriate view command (on the top left of the screen). 

Normal View 
 

Best view for adding graphics and proofing content and visuals of presentation. 

 

 Displays presentation one slide at a time.  

 Displays all text and graphics for each slide. 

 Insert and modify graphics. 

 Add and edit text. 

 Zoom in and out for detailed work. 

 Add and delete slides. 

Outline View 
 

 Best view for typing the content of a presentation. 

 Displays only the text of a presentation. 

 Fastest and easiest way to organize your thoughts and verify the flow of the information and ideas. 

 Write and edit text 

 Add and delete slides 

 Rearrange order of slides.  

Figure 3 

Figure 4 
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Slide Sorter View  
 

 Best view for organizing sequencing of slides, rearrange slide order, add new 

slides and delete unwanted slides.  

 Displays thumbnail view of all slides in presentation. 

 Add slide show transition. 

 Add text build effects. 

Notes Page View 
 

 Add speaker notes while creating a presentation. 

 Displays thumbnail image of slide plus your written notes.  

 Print out Notes view for the speaker’s use when giving the 

presentation. 

 

Slide Show View  
 

 Displays each slide sequentially when running a slide show 

presentation.  

 Good view for finalizing a presentation because you can see exactly what the 

audience will see. 

 

Working with Slides 
 

About layouts 
 

"Layout" refers to the way things are arranged on a slide. A layout contains 

placeholders, which in turn hold text such as titles and bulleted lists and slide content 

such as tables, charts, pictures, shapes, and clip art. 

 

1. A basic layout with placeholders for a title and a bulleted list. 

2. A layout with three placeholders: for title, a bulleted list, and content such as a table, diagram, chart, or 

clip art. 

 

Each time you add a new slide, you can choose a layout from Home tab by clicking on Layout tab from 

slides group. Layouts come in a whole range of configurations; you can also choose a blank layout. 

 

Apply a slide layout 

 

1. On the Home tab, click Slides group.  

2. Then click on Layout command and then click on desired layout. 
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Insert a new slide 
 

To insert a new blank slide, do either of the following: 

 

 On the Home tab, click slides group.  

 Click on add slide command if you want to select different layouts the click 

on small down arrow and choose required layout.  

 Or you can use Ctrl + M. 

Change slide order 
 

Do one of the following:  

 

 On the Outline tab in normal view, select one or more slide icons, and then drag the selection to a new 

location.  

 On the Slides tab in normal view, select one or more slide thumbnails, and then drag the selection to a 

new location.  

 In slide sorter view, select one or more slide thumbnails, and then drag the thumbnails to a new 

location.  

Delete a slide 
 

1. On the Outline tab or Slides tab in normal view, select the slides you want to delete. (If you want to 

select slides in sequence, then press SHIFT as you click; for selecting random slides, press CTRL as 

you click.)  

2. On the Home tab, click Delete command, or Press Delete key from the keyboard. 

Add headers and footers 
 

To apply header and footer information to several but not to all slides, select the slides you want before 

starting this procedure. You can select them on the Outline tab or Slides tab in normal view, or in slide 

sorter view. 

 

On the Home tab, click Header and Footer command, and then do one of the following:  

 

Add headers and footers to slides: 

 

Click the Slide tab, and then select the options you want. 
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 To add an automatically updating date and time, under Date 

and time, click Update automatically, and select 

a date and time format. Or, to add a fixed date and time, click 

Fixed, and type a date and time.  

 To add a number, click Slide number.  

 To add footer text, click Footer, and type your text.  

 

Do one of the following: 

  

 To add the information to the current slide or selected 

slides, click Apply.  

 To add the information to every slide in the presentation, 

click Apply to All.  

 

Notes:  

 

 If you don't want the information to appear on the title slide, select the Don't show on title slide check 

box.  

 If you are using multiple design templates and therefore have multiple master (slide master: The slide 

that stores information about the design template applied, including font styles, placeholder sizes and 

positions, background design, and color schemes.) slides in your presentation, when you select Apply 

to All in the Header and Footer dialog box, the settings apply to all the designs in your presentation.   

 

Add headers and footers to notes and handouts. 

 

1. Click the Notes and Handouts tab, and then select the options you want.  

 To add an automatically updating date and time, under Date and time, click Update 

automatically, and select a date and time format. Or, to add a fixed date and time, click Fixed, and 

type a date and time.  

 To add page numbers, click Page Number.  

 To add header text, click Header, and type your text.  

 To add footer text, click Footer, and type your text. 

 

2. Click Apply to All.  
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Working with text 
 

Adding text to a slide 
 

There are four ways of adding text in a slide: 

 

 Text placeholders 

 Text box 

 WordArt  

 Text in AutoShapes 

 

The text you type into placeholders, such as titles and bulleted lists, can be edited on the slide or on the 

Outline tab, and it can be exported from the Outline tab to Microsoft Word. Text in an object, such as a 

text box or AutoShape, and WordArt text do not appear on the Outline tab and must be edited on the slide. 

 

Note:  
 

 If you have a few extra lines of text that do not fit in the placeholder, PowerPoint automatically tries to 

fit the text within the text placeholder. To turn off this feature, on the Microsoft button, click 

PowerPoint Options, click on Auto correct options button, and then clear the Auto-fit text to text 

placeholder check box.  

 This is an added feature from PowerPoint Version 2002 onwards. 

 

Different ways to select text  

 

Description Action 

Select a word. Double-click the word. 

Select a paragraph and all 

its subordinate text. 

Triple-click anywhere in the paragraph.  

On the Outline tab in normal view, point to a slide icon or bullet, and when 

the four-headed arrow appears, click. (This also works for text in selected 

placeholders on the slide.)  

Select all text on a slide. On the Outline tab in normal view, click the slide icon, and when the four-

headed arrow appears, click. 

Select the text in a 

placeholder, AutoShape, or 

text box. 

Place the insertion point in the object, and then press CTRL+A. 

 

Select text in all 

placeholders in the 

presentation. 

Place the insertion point on the Outline tab,  

 

 

 

 

 

Copy and paste text 
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1. If you're copying text between presentations, open both presentations, and on the Vie tab, click on 

window group, then click on arrange all.  

2. On the slide, select the text you want to copy; right-click, and then click Copy.  

3. Display the slide you want to paste to, and on the slide, click where you want to paste; right-click, 

and then click Paste.  

4. If the text you pasted has a different style than text on the slide you pasted to, the Paste Options 

button appears. If the pasted item's formatting is what you want, the paste is complete. Otherwise, 

go to step 4.  

5. To apply different formatting, click the Paste Options button, and then do one of the following: 

 

 To keep the original formatting for the pasted item, click Keep Source Formatting.  

 To make the pasted text match whatever formatting is in the current placeholder, click Keep Text 

Only (this appears if the pasted text or the destination placeholder have a font style that isn't part 

of the original or current design template).   

 

 

Formatting Text 
 

Make text bold, italic, or underlined 

 

 Select the text you want to change.  

 On the Home tab, click Bold, Italic, or Underline.  

 

Change text size 

 

Select the text you want to change. 

 

 On the Home tab, do one of the following:  

 To make text larger or smaller, click Increase Font Size or Decrease Font Size.  

 To set a font size by number, in the Font Size box, click the size you want 

 

Add bullets or numbering to text 
 

 Select the lines of text that you want to add bullets or numbering to.   

 Click Bullets or Numbering command form the Home tab. 

 

Note: If you press Enter new bullets appear, but if you press Shift+Enter, it is continues paragraph.  

 

Each bulleted body text slide consists of a slide title and bulleted body text. 

 

1. Click in the “Click to add title” placeholder 

 Sample text disappears and an insertion point appears indicating you can now enter text. 

2. Type the text for the slide’s title 

3. Click in the second “Click to add text” placeholder 

4. Type the text for the bullet points  
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 Press [Enter] after every bullet point 

 Press [Tab] to demote a bullet i.e. to go to the second level of the bullet. 

 Press [Shift] + [Tab] to go back to the previous level of the bullet. 

 To add more than one line of text to a bulleted list without creating an another bullet, press [Shift] 

+ [Enter] 

 

 

 

Use a picture file as a bullet 

 

1. Select the text or list to which you want to add the picture bullet.  

2. On the Home tab, go to paragraph group and then click the Bullets or Numbering command.  

3. Click Picture to choose a picture bullet from the Clip Organizer. In the Picture Bullet dialog box, click 

a picture, and then click OK. To add one of your own pictures to this dialog box, click Import, select 

the file you want, and click Add.  
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Working with Drawing Toolbar 
 

PowerPoint lets you add different kinds of graphics to your presentations, which can help you clarify a 

point or simply make a slide show more visually exciting. You can add ready-made clip art, or import many 

other types of graphics like corporate logos or icons, etc. When working with graphics, it is helpful to have 

the Drawing and Picture toolbars showing. You can enhance your presentations by inserting various effects 

such as Colors, Line Styles, shadows, 3D effects, etc.  

AutoShapes 
 

The AutoShapes available on the Insert tab under shapes group 

includes several categories of shapes: lines, connectors, basic 

shapes, flowchart elements, stars and banners, and callouts. More 

shapes can be found in the Clip Organizer as well. 

 

Add a shape 

 

1. On the Insert Tab, go to shapes group.  

2. Choose the shape you want. Click on required shape. 

3. Move the mouse cursor over your slide.  

4. Hold down the mouse button and drag diagonally. An outline of the shape will appear. Release the 

mouse button when the shape is the size you want. 

 

To draw a perfect square or perfect circle, hold down the SHIFT key as you drag the desired size. 

You can add text to shapes. The text you add becomes part of the shape— if you rotate or flip the shape, 

the text rotates or flips with it. Text boxes can be treated as shapes. They are formatted in many of the same 

ways shapes are formatted, including adding colors, fills, and borders. Shapes can be resized, rotated, 

flipped, colored, and combined to make more complex 

shapes. Many have an adjustment handle that you can use to 

change the most prominent feature of a shape— for example, you 

can change the size of the point on an arrow. 

 

Change a shape to another shape 

1. Select the AutoShape that you want to change.  

2. On the Format tab, click Insert shape, point to Change 

AutoShape, click on edit shape command, point to change shape option and then click the shape you 

want.  

WordArt 
 

 

1. On the insert tab, go to text group. 

2. Click on word art command. 

3. Select the special effect which you want, and then click on it. 

4. Replace predefine text of word art with your text. 
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Clip Art 

1. On the Insert tab, point to illustration group, and then click Clip Art.  

2. In the Clip Art task pane, in the Search for box, type a word that describes the clip you want or type 

in all or some of the file name of the clip.  

3. To narrow your search, do one or both of the following:  

 To limit search results to a specific collection of clips, in the Search in box, click the arrow and 

select the collections you want to search.  

 To limit search results to a specific type of media file, in the Results should be box, click the arrow 

and select the check box next to the types of clips you want to find.  

4. Click Go.  

5. In the results box, click the clip to insert it. 

Add a clip to the Clip Organizer 

1. On the Insert tab, point to illustration group, and then click Clip Art.  

2. At the bottom of the Clip Art task pane, click Organize clips.  

3. In Clip Organizer, on the File menu, point to Add Clips to Organizer, and then click On My 

Own.  

4. Locate the folder that contains the clip you want to add, and then select the clip.  

5. Click Add to, and then select the collection you want to add the clip to, or click New to create a 

new folder.  

6. Click Add.  

Note: When you add media files, Clip Organizer automatically creates new sub collections in My 

Collections. These collections are named after the corresponding folders on your hard disk. Clip Organizer 

also creates search keywords based on the file's extension and folder name so that you can later find your 

files easily. 
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Inserting a Picture File 

 

You can insert many types of graphics, including GIFs, JPGs, PCXs, BMPs, and TIFs. This allows you to 

include such files as scanned images and images from the Web. 

 

1. From the Insert tab, go to illustration, click on picture command 

2. Locate the folder that contains the graphic file 

3. Click on the filename, and then click the [Insert] button Or double-click on the image or filename. 

 

Note: The same steps may also be used for video and audio insertion. Choose: Insert, Movies and Sounds, 

Movies from File (or Sounds from File…). PowerPoint 2003 includes some media clips for your use. You 

can also import from your scanner or camera. 

 

Edit a picture 

 

When you select a picture, the Picture tool appears. It has format tab which you can use to change the 

brightness or contrast of the picture or to crop, recolor, or add a border to it.  

 

1. Select the picture you want to edit. 

2. On the Picture toolbar, select the options you want.  

 

Note:   You cannot crop, group, or change the fill, border, shadow, or transparency of an animated GIF 

picture by using the Picture tool in PowerPoint. Make these changes in an animated GIF editing program, 

and then insert the file on the slide again 

 

Resizing and Moving Objects on a Slide 
 

1. You can move all the objects on a slide. All text and graphics are contained in placeholders. When you 

click on a text or graphic, its placeholder becomes visible. Handles will be displayed on the corners and 

the sides of the placeholder. 

2. Placing the mouse pointer over a handle and holding down the mouse button allows you to resize the 

object. Text size is not affected, however graphics are. When resizing a graphic, it is best to use the 

corner handles. Using the side handles pulls the image out of proportion. Resizing by the corner handles 

resizes graphics proportionately. 

3. To move the placeholder, move the mouse pointer over one of the edges, not a handle. 

4. The pointer changes indicating you can move the object. Hold down the mouse button and drag the 

object to the desired location. 

Arranging objects  

Aligning Objects 

 Select multiple objects you want to align.  

 On the Drawing tool, click Format tab, and then point to Align, and then select the required alignment 

options. 
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Distributing Objects 

 Select at least three objects you want to arrange.  

 On the Drawing tools, click Format tab, and then point to Align command, and then click Distribute 

Horizontally   or Distribute Vertically  

 

Borders 
 

To change the thickness of borders, use Text Outline command on the Drawing tools. Use Dashes to 

make borders dashed or dotted. 

 

Change the colour of a line or border 

 

1. Select the object you want to change. 

2. On the Drawing tools, click the Format tab.  

3. Go to shapes style group.  

4. Then click on more option of shape outline command.  

5. And click a colour.  

 

Note   If you change to a color that's not part of the current color scheme, the line color stays the same even 

if you change the color scheme later. 

 

Fills 
 

You can use Shape Fill command on the Drawing 

tools under format tab to give different types of fill to your 

object. 

 

Add or change a fill 

 

You can fill objects with solid or gradient (shaded) colors, a 

pattern, a texture, or a picture. Any time you fill an object, 

the new fill replaces the old one. If you change an object's 

fill, you can easily change it back to its default.  
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Add or change a gradient (shaded), patterned, textured, or picture fill 

 

6. Select the object you want to change. 

7. On the Drawing tools, click the Format tab.  

8. Go to shapes style group.  

9. Then click on more option of shape fill command.  

10. And click a colour.  

 

Shadows 
You can add depth to a drawing object, adjust shadow position, or change shadow color by using Shadow 

command. You can apply this enhancement to drawing objects, and you can apply a limited number of 

shadow effects to pictures. 

 

 

Add a shadow to an object 

 

1. Select the object you want to change. 

2. On the Drawing tools, click the Format tab.  

3. Go to shapes style group.  

4. Then click on more option of shape effects command.  

5. Then choose a shadow from same you can apply some more 

options.  

 

 

 

Note: To change the color or offset of a shadow, click Shape 

effects command, click on preset, and then click on 3-D settings 

option. 

 

 

You can add a three-dimensional effect to lines, AutoShapes, and freeform objects by using 3-D, shadow 

or glow options. With 3-D options, you can change the depth of the drawing object and its color, angle, 

direction of lighting, and surface reflection. 

 

 

3D – Effects 
 

You can add a three-dimensional effect to lines, AutoShapes, and freeform objects. With 3-D options, you 

can change the depth of the drawing object and its fill, line, line styles, and 3-d rotations. You can apply 

this enhancement to drawing objects only.  
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Add or change the 3-D effect of an object. 

 

1. Select the object you want to change. 

2. On the Drawing tools, click on format tab 

3. To add a 3-D effect, click on shapes effect commands.  

4. To change a 3-D effect — for example, its color, rotation, depth etc— click on preset, click 3-D 

Settings, and then click the options you want on the 3-D Settings toolbar.  

 

Note:   To add the same 3-D effect to several objects at one time — the same color, for example — select 

or group the objects before you add the effect. 

 

 

Tables and Borders 
 

There are several ways to create a table for use in a Microsoft PowerPoint presentation. You can create 

tables in PowerPoint, or you can add a table from another program (like 

MS Word, MS Excel) as a linked object. 

Inserting Tables from Slide Layout 
 

 

 Insert New Slide – Select Layout of the Slide that is Table 

 Then Double click to add a table.  

 It will show the dialog box of number of Columns and Rows. 

 

 

 

Alternatively, you can also create tables as follows:  

 

 Click on insert tab 

 Go to tables group 

 Click on tables 

 Select number of blocks for rows and columns.  
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Merge or split cells in a table: 
 

To modify a table, do one of the following: 

 

 To merge cells, select more than one cell, go to table tools 

and click on layout tab 

 Look for merge group and click on merge cells 

 Using the same location you can use split cells option also 

 

Note: To merge multiple cells, you can even select all the cells 

and click Merge Cells.   

  

Position or align text in a table 
 

Select the cells you want to change and on the Layout tab go to alignment group, click Align Top , Center 

vertically , or Align Bottom . 

 

 

 

Note:  
 

 To insert a tab in a table cell, Press CTRL+TAB. 

 Using PowerPoint, you can create a simple table with little formatting, or one or more complex 

formatting. MS Word provides more powerful formatting capabilities than those provided by 

PowerPoint. So to create larger tables you can create an embedded MS Word table. You can even 

embed a MS Excel worksheet or a MS Access table. 

 

 

Insert Object 

Create an embedded Word table 
 

On the Insert tab, go to text group and click Object. 

In the Insert Object dialog box, click Create New. 

In the Object type box, click Microsoft Word Document, and then click OK. 

 You can create a table in Ms word 

 Click outside the table to return to Microsoft PowerPoint 

Note: When you work on a Microsoft Word table, a Word table related options appear integrated with the 

Microsoft PowerPoint menus so that you can modify the table. 
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Link Excel worksheet cells to a presentation 
 In Microsoft Excel, select the range of cells you want to link, and then click Copy.  

 Switch to Microsoft PowerPoint, and then click the slide or notes page where you want to insert the 

linked copy of worksheet cells.  

 On the home tab, click more button of Paste.  

 Click Paste link. Click ok. 

 

Inserting Charts 
 

When you create a new chart in PowerPoint, Microsoft Graph opens and a chart is displayed with its 

associated data in a table called a datasheet. You can enter your own data on the datasheet, import or insert 

a Microsoft Excel worksheet or chart, or paste data from another program. 

Create a Chart: 
1. Insert New Slide with Chart Layout from add slide command 

2. click on chart  button and select a chart from multiple chart options 

3. It will insert one excel file and predefine data in it 

4. To return to the slide, click outside the chart. 

Different ways to Import data from Excel 
 

Copy Paste the Excel Data 

 

1. Select the data from Excel  

2. Copy the Data 

3. Activate the Graph in PowerPoint then click chart tools 

4. Click on design tab 

5. Go to data group then click on show data command 

6. Paste the Data in excel file which you will get after clicking on show data command. 

 

Link Excel Data to a presentation 

1. In Microsoft Excel, select the range of cells you want to link to the datasheet of the PowerPoint Chart, 

and then click Copy.  

2. Switch to Microsoft PowerPoint, and then click the data sheet of the chart where you want to insert the 

linked copy of worksheet cells.  

3. On the home tab, click more button of Paste.  

4. Click Paste link. Click ok 
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Selecting a different chart type 
 

To change the chart type, you can activate Chart, select Chart 

Type, then select a type and sub-type for the chart. To change the 

chart type quickly.  

 

 Click the chart type you want to change. 

 To change the chart type click chart tools, click on design tab. 

 Go to chart styles and then select a chart type and subtype. 

 

To apply the cone, cylinder, or pyramid in the Chart type to a 3-D bar or column data series, click Cylinder, 

Cone, or Pyramid in the Chart type box on the Standard Types tab, and then select the Apply to selection 

check box. 

 

 

Formatting chart objects 
 

 

The various parts of a chart are called objects. You can control 

many aspects of almost every object in a chart. For some objects 

you can control only the color of the fill and the line around it. 

For other objects, you have many formatting choices. There are three general methods for formatting a chart 

object: 

Select the object, then go to contextual chart tools tab, click on format tab and select the required command 

to apply various formatting.  

 

 

Save the Graph as Template 
 

 

 Select Chart Type, go to contextual chart tools tab. 

 Click on design tab. 

 Go to type group. 

 Click on save template, define name and click on save button. 

 

  

Diagrams and Organization Charts 
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Sometimes you require creating a pictorial representation of steps of some process or hierarchy of the 

company’s structure. PowerPoint provides a tool Insert diagram or Organization chart on the Drawing 

toolbar. This tool has different types of Diagrams for different requirements. 

 

 

They are as follows: 

 

 Organization Chart 

 Cycle  

 Radial  

 Pyramid 

 Venn  

 Target 

 

 

Organization chart 
 

To illustrate hierarchical relationships, such as department managers and employees within a company, you 

can use the smart art and hierarchy. 

 

Insert organization chart 

 

1. On the Drawing toolbar, click Insert Diagram or organization chart.  

2. Click the Organization Chart diagram, and then click OK.  

3. Do one or more of the following: 

 

 If you want to add text to a shape, right-click the shape, click Edit Text, and type the text.  

 Text cannot be added to lines or connectors in organization charts.  

 If you want to add a shape, select the shape you want to add the new shape under or next to, click 

the arrow on the Insert Shape button on the Organization Chart toolbar, and then click one or 

more of the following:  

 Co-worker— to place the shape next to the selected shape and connect it to the same superior 

shape.  

 Subordinate — to place the new shape below and connect it to the selected shape.  

 Assistant— to place the new shape below the selected shape with an elbow connector.  

 

If you want to add a preset design scheme, click AutoFormat on the Organization Chart toolbar, and 

select a style from the Organization Chart Style Gallery.  

4.  Click outside the drawing when you are finished.  

 

Format the entire organization with preset styles; or, format pieces of it like you format shapes — add color 

and text, change line weight and style, and add fills, textures, and backgrounds. Add shapes — such as 

manager (superior), employee (subordinate), assistant, or co-worker — or change branch layout options 

with the Organization Chart toolbar, which appears when you insert or select the diagram.  

 

You can also animate the organization chart to direct focus to different pieces of the chart and control the 

flow of information during a presentation.  

 

Changing the layout of an Organization Chart: 
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 Select the most superior (highest manager) shape of the branch that you want to apply a new layout to, 

click Layout, and then click Standard, Both Hanging, Left Hanging, or Right Hanging.  

 You can also click on Auto Layout  to change the layout manually by dragging each shape. 

Diagrams 

1. On the Drawing toolbar, click Diagram  tool.  

2. Click one of the following diagram types according to your requirement:  

 Venn (to show overlap areas among the elements) 

 Cycle (to show a process that has a continuous cycle) 

 Pyramid (to show Foundation based relationship) 

 Target  (show steps towards a goal) 

 Radial  (to show relationships of the element to the core element) 

3. Click OK.  

4. Do one or more of the following:  

 If you want to add text to an element in the diagram, right-click the element, click Edit Text, and 

then type the text.  

 For cycle and target diagrams, you can only add text to the text placeholders that appear when you 

insert the diagram or diagram element.  

 If you want to add an element, click Insert Shape on the Diagram toolbar.  

 If you want to add a preset design scheme, click AutoFormat on the Diagram toolbar, and select 

a style from the Diagram Style Gallery.  

5.  Click outside the drawing when you are finished.  

 

Resize a diagram or organization chart 
 

Click the diagram or organization chart and do any of the following: 

 

 If you want to resize a diagram or organization chart along with the space around it within the drawing, 

drag the sizing handle at the corner of the drawing to the size you want.  

 If you want to make the border around the drawing closely fit the diagram, on the Diagram or 

Organization Chart toolbar, click Layout, and then click Fit Diagram to Contents or Fit Organization 

Chart to Contents.  

 If you want to add space around the diagram within the drawing, on the Diagram or Organization Chart 

toolbar, click Layout, and then click Expand Diagram or Expand Organization Chart.  

 

Note: Diagram are  a new feature from PowerPoint Version 2002 onwards. 

 

Inserting Sound and Movies 

Inserting Sound Effects 
 

Add music or sound effects to a slide: 
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 Display the slide to which you want to add music or sound effects.  

 On the Insert menu, point to Movies and Sounds, and then do one of the following:  

 

Insert a sound file: Click Sound from File, locate the folder that contains the file, and then double-click 

the file you want.  

 

Insert a sound clip from Clip Organizer: Click Sound from Clip Organizer, scroll to find the clip you 

want, and click it to add it to the slide.  

 

Note   To do a search for clips in Clip Organizer, click Modify. To get more information about finding the 

clip you want, click Tips for Finding Clips at the bottom of the task pane; it gives details on finding files 

using wildcards and adding your own clips to the Clip Organizer. 

 

When a message is displayed, do one of the following: 

 

 To play the music or sound automatically when you go to the slide, click Yes. 

 To play the music or sound only when you click the sound icon, click No. 

 

1. To adjust settings for when the sound file stops: click the sound icon, right-click, and on the shortcut 

menu, click Custom Animation.  

2. In the Custom Animation task pane, click the arrow on the selected item in the Custom Animation 

list, and then click Effect Options.  

3. On the Effect tab, under Stop playing, do one of the following:  

 To stop the sound file on mouse-click of the slide, select On click (the default).  

 To stop the sound file after this slide, click After current slide.  

 To keep the sound file playing for several slides, click After, and then set the total number of slides 

the file should play on.  

Adding a movie or animated GIF 
 

Add a Movie or Animated Gif to Slide: 

 

"Movies" are desktop video files with formats such as AVI, QuickTime, and MPEG, and file extensions 

such as .avi, .mov, .qt, .mpg, and .mpeg. An animated GIF (GIF: A graphics file format (.gif extension in 

Windows) used to display indexed-color graphics on the World Wide Web. It supports up to 256 colors and 

uses lossless compression, meaning that no image data is lost when the file is compressed.) file always has 

a .gif file extension. 

 

 Display the slide to which you want to add a movie or animated GIF.  

 Do one of the following:  

 

 

Add a movie or animated GIF file:  

 

On the Insert menu, point to Movies and Sounds, click Movie from File, locate the folder that contains 

the file you want, and then double-click the file.  

 

Note   A movie or .gif file that you've added to Clip Organizer  (Clip Organizer: Microsoft Office program 

that contains drawings, photographs, sounds, videos, and other media files that you can insert and use in 
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presentations, publications, and other Office documents.)is found in the Clip Organizer folder within the 

My Pictures folder on your hard disk. Or, go to the original location for these files.  

 

When a message is displayed, do one of the following:  

 

 To play the movie or GIF automatically when you go to the slide, click Yes.  

 To play the movie or GIF only when you click it, click No.  

 

Note   If you try to insert a movie and you get a message saying that Microsoft PowerPoint can't insert the 

file, try inserting the movie to play in Windows Media Player. 

 

How? 

 

 In Windows, launch Windows Media Player (from the Start button, on the Accessories submenu).  

 On the File menu in Windows Media Player, click Open, and then type the path or browse for the file 

you want to insert, and click OK.  

 If the movie opens and plays, complete the remaining steps in this task.  

 If the movie cannot play, then it won't play when you open the Windows Media Player in PowerPoint, 

so don't complete this task. You can consult Windows Media Player Help to try to troubleshoot the 

problem. Also, in PowerPoint, search on "Troubleshoot movies" in the Ask a Question box on the menu 

bar to get more suggestions.  

 Display the slide you want the movie on in PowerPoint, and on the Insert menu, click Object.  

 Under Object Type, click Media Clip, and make sure Create new is selected. If you want the movie to 

display as an icon, select the Display as icon check box.  

 Click OK.  

 On the Insert Clip menu in Windows Media Player, click Video for Windows.  

 In the Files of type list, select All Files, select the file, and then click Open.  

 To play it, click the Play button just below the menu bar, on the upper left; to insert it onto your slide, 

click outside the movie frame.  

 

Add a motion clip from Microsoft Clip Organizer 
 

1. On the Insert menu, point to Movies and Sounds, and click Movie from Clip Organizer.  

2. In the Insert Clip Art task pane, scroll to find the clip you want, and click it to add it to the slide.  

3. If a message is displayed, do one of the following:  

 To play the movie or GIF automatically when you go to the slide, click Yes. 

 To play the movie or GIF only when you click it, click No.  

Importing Flash files into PowerPoint: 
 

To insert SWF movies within PowerPoint, you'll need to have the following installed: 

 

 Any version of PowerPoint for Windows (97, 2000 or 2002)  

 Internet Explorer  

 Shockwave Flash ActiveX control  

 

Copy your SWF file to the same folder as your saved blank or existing presentation. Within 

PowerPoint, navigate to the slide where you want to insert a Flash SWF movie.  
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1. If the Control Toolbox is not already visible within your PowerPoint interface, point to Toolbars on the View 

menu, and then click Control Toolbox. (see screenshot below): 

 

 

2. Within the Control Toolbox, click More Controls (bottom right icon). This will open a drop down menu - choose 

Shockwave Flash Object. Naturally, the Shockwave Flash control must be installed on your computer for the 

Shockwave Flash Object to be listed in the Control Toolbox. 

3. Your cursor will change into a cross-hair - draw a rectangle anywhere on screen - don't bother about the size 

and location now - we'll take care of that later.  

4. Right-click in the inserted Shockwave Flash control, and then click Properties in the resultant fly out menu. 

5. You'll find a "..." within the cell next to the 'Custom' option (usually the topmost option). Clicking this will 

open the Property Pages dialog box. 

6. Within the movie option, type the name of the movie without any path 

(since it is saved within the same folder as the presentation). Alternatively, 

you can type an entire URL within the box to access a SWF live from the 

Internet. Make sure that the Playing property is set to True - you can 

experiment with other options as well (see screenshot below):  

 

 

Design Template and Color Schemes 
 

Design Template to an existing presentation  
 

If you want to apply a design template after the presentation is made, then follow the 

below given steps: 

 

1. From the Format menu, choose Slide Design. 

2. The Apply design window opens allowing you to select and preview the templates. 

Thumbnails of the choices appear, along with options for colour schemes and 

animation schemes. 

3. To apply a template, simply click on the template of your choice. If you don’t like 

the design after you’ve applied it, simply choose a different one. 

4. To use more than one design template in the same presentation, you can right click 

on the thumbnail of the design template you’ve chosen. You will be given the 

option “Apply to selected slides”. 

 

Note: From PowerPoint Version 2002, you can also search for template online by clicking on the “Design 

Templates on Microsoft Office Online” option. 

About color schemes 
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A color scheme consists of the eight colors used in the design of the slide - colors for background, text and 

lines, shadows, title text, fills, accents, and hyperlinks. A presentation's color scheme is 

determined by the design template that's applied. 

 

1. Colors used for title text and body text 

2. Colors used for background, fills, and shadows 

3. Colors used for hyperlinks, fills, and accents such as bullets 

 

You can view a slide's color scheme by selecting the slide and then displaying the Slide Design-Color 

Schemes task pane. The color scheme of the selected slide appears selected in the task pane. 

 

The design template includes a default color scheme plus additional schemes you can choose from, all 

designed for that template. The default or "blank" presentation in Microsoft PowerPoint also contains color 

schemes. 

 

You can apply a color scheme to one slide, selected slides, or all slides, as well as to notes and handouts. 

 

Note: Design Template is a enhanced feature from PowerPoint Version 2002 onwards.
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Apply a different color scheme to slides 

 

1. On the Formatting toolbar, click Design, and in the task pane, click Color Schemes.  

2. If you want to apply the color scheme to selected (rather than all) slides, select the slides on the Slides 

tab.  

3. In the task pane, under Apply a color scheme, point to the color scheme you want, and then do one of 

the following:  

 To apply the scheme to all of your slides, click the scheme.  

 To apply the scheme to selected slides, click the arrow on the color scheme, and then click Apply 

to Selected Slides.  

 If you have applied more than one design template and want the color scheme applied to all slides, 

click the arrow on the color scheme, and then click Apply to All Slides. To apply the color scheme 

only to a set of slides that follow a certain design template, click a slide in that group, point to the 

color scheme, click the arrow, and then click Apply to Master.  

 

Modifying color schemes 
 

You can modify a color scheme. For example, you frequently use the same design template and you want 

to make it look a little different by changing the accent color or the background color. 

Or, maybe you want to match your presentation's colors to the theme colors of an event, 

such as a trade show. 

 

 You can change the color for any or all elements on the slide. 

 When you modify a color scheme, the result is a new scheme, which becomes part of 

your presentation file so that you can easily apply it again. 

 When you change a color, you can choose from a full range of color options. 

 

1. On the Formatting toolbar, click Design, and in the task pane, click Color Schemes 

2. At the bottom of the task pane, click Edit Color Schemes.  

3. On the Custom tab, under Scheme colors, click the first color you want to change, and then click 

Change Color.  

4. Do one of the following:  

 On the Standard tab's color palette, click the color you want, and then click OK.  

 On the Custom tab's color palette, drag the cross-hair to select a color, drag the scroll bar to adjust 

the brightness, and then click OK.  

5. Repeat steps 3 and 4 for each color you want to change.  

6. Click Apply. 

 

Notes  

 

 When you change a color scheme, the effect is a new color scheme, which is added to the gallery in the 

Slide Design-Color Schemes task pane.  

 You can have a total of 16 color schemes for each design template in a presentation.  

 

Delete a color scheme 
 

1. On the Formatting toolbar, click Design, and in the task pane, click Color Schemes. 
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2. On the Slides tab, click a slide to display the color schemes in the task pane. 

       If you have applied more than one design template in the presentation and you want to     

       see all the available color schemes, press CTRL to click a slide from each design group. 

3. At the bottom of the task pane, click Edit Color Schemes.  

4. Click the Standard tab, click a scheme you want to delete, and then click Delete Scheme.  

 

Note: A presentation must contain at least one color scheme, so you cannot delete the last scheme. 

 

About animating text and objects 
 

You can animate text, graphics, diagrams, charts, and other objects on your slides so that you can focus on 

important points, control the flow of information, and add interest to your presentation. To simplify 

designing with animations, apply a preset animation scheme to items on all slides, selected slides, or some 

items on the slide master. Or, you can control how and when you want an item to appear on a slide during 

your presentation — to fly in from the left when you click the mouse, for example — using the Custom 

Animation task pane. 

 

Custom animations can be applied to items on a slide, in a placeholder, or to a paragraph (which includes 

single bullets or list items). For instance, you can apply the fly-in animation to all items on a slide or you 

can apply it to a single paragraph in a bulleted list. Use entrance, emphasis, or exit options, in addition to 

preset or custom motion paths. Also, you can apply more than one animation to an item; so, you can make 

that bullet item fly in and then fly out. 

 

Most animation options include associated effects to choose from. These might include options for playing 

a sound with the animation, and text animations usually let you apply the effect by letter, word, or paragraph 

(such as having a title fly in a word at a time instead of all at once). You can preview the animation of your 

text and objects for one slide or for the whole presentation. 

Animate text and objects 
 

Open the presentation you want to add animation to and do one or both of the following:  

Apply a preset animation scheme 
 

1. If you only want to apply the animation scheme to a few slides, click the Slides tab, and select the slides 

you want.  

2. On the Slide Show menu, click Animation Schemes.  

3. In the Slide Design task pane, under Apply to selected slides, click an animation scheme in the list.  

4. If you want to apply the scheme to all slides, click the Apply to All Slides button.  

Apply a custom animation 
 

1. In normal view, display the slide that has the text or objects you want to animate.  

2. Select the object you want to animate.  

3. On the Slide Show menu, click Custom Animation.  
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4. In the Custom Animation task pane, click , and do one or more of the following:  

 If you want to make the text or object enter the slide show presentation with an effect, point to 

Entrance and then click an effect.  

 If you want to add an effect to text or an object that is on the slide, point to Emphasis and then 

click an effect.  

 If you want to add an effect to text or an object that makes it leave the slide at some point, point to 

Exit and then click an effect.. 

 

Note: This is enhanced feature from PowerPoint Version 2002 onwards. 

 

Change a text or object animation. 
 

1. Display the slide in which you want to change an animation.  

2. If the Custom Animation task pane is not displayed, on the Slide Show menu, click Custom 

Animation.  

3. In the Custom Animation task pane, in the Custom Animation list, click the animation item you 

want to change.  

4. If more than one animation has been applied to a single object, each animation will be noted within 

the list. You may need to expand a list item to see all animations applied, however.  

 

 If you want to make the text or object enter the slide show presentation with an effect, point to 

Entrance and then click an effect.  

 If you want to add an effect to text or an object that is on the slide, point to Emphasis, and then 

click an effect.  

 If you want to add an effect that makes text or an object leave the slide, point to Exit and then click 

an effect.  

 If you want to add an effect that makes an object move in a specified pattern, point to Motion Paths 

and then click an effect. 

Effect and Timing in animations 
 

When you add animations to your slides, you have a variety of timing options available to ensure that every 

piece flows smoothly and looks professional. Set up your custom animations or adjust the preset animation 

schemes you have applied with options for start times (including delays), triggers, speed or duration, 

looping (repeating), and automatic rewind. 

 

 Title of animated item, based on text used on the slide. 

 Time blocks and moving timeline; only visible when you preview animations. 

 Indicates seconds and includes zooming options and a scrollbar; only visible when you preview 

animations. 

 

You can change the order of an animation or groups of animation sequences by selecting the item in the 

Custom Animation list and dragging it to a new location in the list. 

 

 The expand or collapse arrows let you see sequences within each item and 

move them within or outside of the item.  
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 The arrow on a selected list item displays a menu with options such as Timing and Effects.  

 When you preview animations on the slide, a small timeline appears at the bottom of the Custom 

Animation task pane, illustrating the timing for each animation in seconds. 

 

Slide Transition 
 

You can add customized transitions to your slide show that will make it come alive and become appealing 

to your audience. 

Applying Slide Transitions 
 

Follow these steps when adding Slide Transitions: 

 

1. On the Slide Show menu at the top of the screen, click Slide Transition 

2. In the Effect box, click the transition you want, and then select any other options you want  

3. To apply the transition to the selected slide, click Apply.  

4. To apply the transition to all the slides, click Apply to All.  

 

Set timings for a slide show 

Record timings while you rehearse 

 

On the Slide Show menu, click Rehearse Timings to start the show in rehearsal mode.  

Click the Next button when you're ready to go to the next slide.  

When you reach the end of the slide show, click Yes to accept the timings or No to start over.  

 

Set timings manually 

 

Repeat the following process for each slide you want to set the timing for. 

 

1. On the Slides tab in normal view, select the slides you want to set the timing for.  

2. On the Slide Show menu, click Slide Transition.  

3. Under Advance slide, select the automatically after check box, and then enter the number of seconds 

you want the slide to appear on the screen. 
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About hyperlinks and action buttons 

 

In Microsoft PowerPoint, a hyperlink is a connection from a slide to another slide, a custom show, a Web 

page, or a file. The hyperlink itself can be text or an object such as a picture, graph, shape, or WordArt. An 

action button is a ready-made button that you can insert into your presentation and define hyperlinks for. 

In PowerPoint, hyperlinks become active when you run your presentation, not when you are creating it. 

When you point to a hyperlink, the pointer image changes to a hand, indicating that it is something you can 

click. Text that represents a hyperlink is displayed underlined and in a color that coordinates with your 

color scheme.  

 

When you create a hyperlink to something other than a slide, its destination is encoded as a URL (Uniform 

Resource Locator) such as http://www.microsoft.com/ or file://Computer Name/Shared 

Folder/FileName.htm. When you create a hyperlink to a page or file on a local file system, the hyperlink 

destination is represented by the path to the file, such as C:\Documents and Settings\ myname\My 

Documents\file.xls 

Hyperlink to Word document [Bookmark] 
 

If you want to Hyperlink to a word document at specific Location then do as follows: 

 

1. Select the Text or Object and Select Insert Menu , click Hyperlink 

2. Select the Word Document from the dialog box 

3. On the address bar it will display the Path of the file C:\Test.doc 

4. Next to the Path type the Bookmark name where you want to link in word document as 

C:\Test.Doc#Summarydetails. 

Hyperlink to Excel document [Bookmark] 
 

If you want to Hyperlink to a word document at specific Location then do as follows: 

1. Select the Text or Object and Select Insert Menu , click Hyperlink 

2. Select the Excel Spreadsheet from the dialog box 

3. On the address bar it will display the Path of the file C:\Test.xls 

4. Next to the Path type the Bookmark name where you want to link in word document as 

C:\Test.xls#Summarydetails. Or if you have not given the bookmark then you can also specify as 

C:\test.xls#Sheet2!A200 [File Name # Sheet name !cell Reference] 

Insert an action button 
 

Do one of the following: 

Select the slide you want to place a button on. .    

 

1. On the Slide Show menu, point to Action Buttons, and then select the button you want— for example, 

Home, Back or Previous, Forward or Next, Beginning, End, or Return 

2. Click the slide. 

3. Make sure that Hyperlink to is selected. Click OK to accept the proposed hyperlink in the Hyperlink 

to list, or click the arrow and select the link you want. 
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Slide Show  
 

 

Viewing the Slide Show 
 

Open the presentation you want to view as a slide show. 

Do one of the following: 

 

 On the Slide Show menu, click View Show. 

 Press F5 

 Click   icon at the left bottom part of PowerPoint window in normal view.  

 

 

Note: The subtle and elegant new Slide Show toolbar provides easy access to slide 

show navigation while you are making a presentation. In addition, common slide 

show tasks are simplified when the options are at your fingertips. The Slide Show 
toolbar puts ink annotation tools, pen and highlighter options, and the Slide Show 
menu within easy reach during a presentation, but the toolbar is never obtrusive or obvious to your audience 

 

Navigating While In Your Slide Show  

 

 Forward Navigation : Click on the left Mouse Button or hit the Enter Button on your keyboard  

 Reverse Navigation: Hit the Backspace on the keyboard  

 Exiting the show: Hit the Esc Button on the keyboard 

Set up a presentation to run in a continuous loop 
 

 On the Slide Show menu, click Set Up Show.  

 Select the Loop continuously until 'Esc' check box.  

Create Custom Show 
 

If you want create different slide show in same presentation then on the Slide Show menu, click Custom 

Shows, and then click New.  

 

1. Under Slides in presentation, select the slides you want to, and then click Add.  

2. To select multiple slides, hold down CTRL as you click the slides. 

3. To change the order in which slides appear, select a slide under Slides in custom show, and then click 

one of the arrows to move the slide up or down in the list.  

4. Type a name in the Slide show name box, and then click OK.  

5. Repeat steps 1 through 3 to create more custom shows with any slides in your presentation. 
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Templates and Master Pages 

 

Within PowerPoint, there are a number of Design Templates containing a variety of layouts, formatting, 

and colors to assist you in creating eye catching presentations. You may wish, however, to create your own 

template so that certain features, such as a preset background, your organization’s logo or company colors 

are always present whenever the template is opened. These templates are called Master Slides.  

There are four different Master Slides - 

 Slide Master - for all slides in the presentation other than the Title Master  

 Title Slide Master - the master for the Title page only  

 Notes Master - the master for creating the Notes pages  

 Handout Master - the master for creating Handout pages 

About the slide master 
 

The slide master is an element of the design template that stores information about the template, including 

font styles, placeholder sizes and positions, background design, and color schemes. The slide master's 

purpose is to let you make a global change— such as replacing the font style -and have that change reflected 

on all the slides in your presentation. You would typically go to the slide master to do the following: 

 Change the font or bullets  

 Insert art— such as a logo— that you want to appear on multiple slides  

 Change placeholder positions, size, and formatting  

To see the slide master, you display master view. You can make changes to the slide master just as you 

would change any slide, except remember that the text on the master is only for styling; actual slide text, 

such as titles and lists, should be typed on the slide in normal view or, for headers and footers, in the Header 

and Footer dialog box. 

Slide – Title Master Pairs 

The Title Master is different than the Slide Master. It is similar in style and color, but is usually 

used only once -- at the beginning of the presentation. 

A slide master is added to your presentation when you apply a design template. Usually, the template also 

contains a title master, on which you can make changes that apply to slides with a Title Slide layout. The 

slide master and title master for a design template are called slide-title master pairs. They appear together 

in master view. Select one or the other master thumbnail to make changes to it. 

 

Note: If you apply more than one design template to your presentation, you will have multiple slide masters: 

one for each design template you've applied. So, if you want to make a change throughout your presentation, 

you need to change each slide master or pair of masters (depending on whether you're using the title master, 

too). 

 

To Create a New Template 

1. Select File > Open to open a blank presentation.  
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2. Select View > Master > Slide Master to open the Slide Master for editing. 

Then, create a Title Master 

3. Select Insert > New Title Master (The Slide Master must be open for editing before you can access 

the Title Master.) 

4. The Slide and Title Master can now be formatted just as you format any other slide. 

5. Save the file as a Design Template. 

Here are the steps to create a new presentation using your new design template.  

1. Click File > New... 

Note - This is not the same thing as clicking on the New button at the extreme left of the toolbar.  

2. In the New Presentation task pane to the right side of the screen, select the On My Computer option 

from the templates section in the middle of the pane, to open the New Presentation dialog box.  

3. Select the General tab at the top of the dialog box if it is not already selected.  

4. Locate your template in the list and click on it.  

5. Click the OK button. 

Prevent a slide master from being deleted 
 

In some cases, Microsoft PowerPoint automatically deletes a slide master when all the slides that follow 

that master are deleted, or when another design template is applied to all the slides that follow that master. 

You can "preserve" a master so it isn't automatically deleted in these cases. 

1. On the View menu, point to Master, and then click Slide Master.  

2. In the thumbnails on the left, select the slide master you want to preserve.  

3. On the Slide Master View toolbar, click Preserve Master .  

If you don't want to preserve the master, just click this button again. 

Notes: 

 A master can be deleted manually even when it has a "preserved" setting.  

 In a slide-title master pair, preserving one master automatically preserves the other.  

A slide master is preserved by default in some cases: when you insert, copy/paste, or drag a slide master 

into master view or when you add a new design template in master view (which automatically inserts a new 

slide master). 
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Printing 
 

Set up the slide size for printing 
 

 On the File menu, click Page Setup.  

 In the Slides sized for box, click the option you want.  

 

If you click Custom, enter the measurements you want in the Width and Height boxes.  

Print slides 
 

If you are creating transparencies for an overhead projector, use this procedure to print out your presentation 

on transparent sheets. Microsoft PowerPoint automatically optimizes your slides to print to the printer you 

have selected — either black and white or color. 

 

Set up the slide size for printing.  

 

 On the File menu, click Page Setup.  

 In the Slides sized for box, click the option you want.  

 

If you click Custom, enter the measurements you want in the Width and Height boxes.  

 

Note   All slides in a presentation must be in one orientation, but you can choose a different orientation for 

notes pages, handouts, and the outline.  

 

Tip: When changing to a different page orientation, you might want to change the shape or placement of 

text placeholders or other items on the slide master so they're better suited for the new orientation. 

 

1. To see what your slides will look like when they print, on the File menu, click Print Preview, and 

make any changes you want.  

2. On the Print Preview toolbar, in the Print What box, click Slides.  

3. On the Print Preview toolbar, click Print. 

Print handouts 
 

1. Open the presentation that you want to print.  

2. On the File menu, click Print Preview.  

3. To choose the page orientation, click Portrait or Landscape on the toolbar.  

 

To set headers and footers, click the arrow on the Options button, and then click Header and Footer. 

 

1. Do one of the following:  

 On the Print Preview toolbar, in the Print What box, click the Handout layout option you want.  

 On the File menu, point to Send to, click Microsoft Word, and then select a layout option.  

2.  On the Print Preview toolbar, click Print.  
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Print notes pages 
 

1. Open the presentation that has the notes pages you want to print.  

2. On the File menu, click Print Preview.  

3. On the Print Preview toolbar, in the Print What box, click Notes Pages.  

4. To choose the page orientation, click Portrait or Landscape on the toolbar.  

5. To set headers and footers, click the down arrow on the Options button, and then click Header and 

Footer.  

6. On the Print Preview toolbar, click Print.  

 

Saving Presentation as Different Format 
 

File formats for saving presentations 
 

Save as type Extension Use to save 

Presentation .ppt A typical Microsoft PowerPoint presentation 

PowerPoint Show .pps A presentation that will always open as a slide 

show presentation 

Outline/RTF .rtf A presentation outline as an outline document 

Design Template .pot A presentation as a template 

Web Page .htm; html A Web page as a folder with an .htm file and all 

supporting files 

Web Archive .mht; 

mhtml 

A Web page as a single file including all 

supporting files 

Windows Metafile .wmf A slide as a graphic 

GIF (Graphics Interchange 

Format) 

.gif A slide as a graphic for use on Web pages 

JPEG (File Interchange Format) .jpg A slide as a graphic for use on Web pages 

PNG (Portable Network 

Graphics Format) 

.png A slide as a graphic for use on Web pages 

 


